11 de jun. de 2020

Como contar linhas em planilhas no Calc e Excel

Acompanhe como usar a função CONT.SE para contar células na sua planilha, do jeito que você determinar!


      

Clique abaixo e Inscreva-se no canal no YouTube!



Como contar linhas em planilhas no Calc e Excel


Você está trabalhando com uma planilha e precisa contar linhas ou células específicas de uma coluna? 

Vamos ver como resolver isso agora!

Veja também: Como converter arquivos em PDF em arquivos do Word


Parece complicado mas não é. Você pode até achar divertido!


Existe uma função chamada CONT, tanto no Calc do LibreOffice quanto no Excel.

Esta função serve para fazer contagem de células.

Você escolhe uma célula onde você quer que apareça o total de solteiros por exemplo, numa planilha de estatística que você alimenta todos os dias.

Ex: (mostrar na tela do Calc)

FUNÇÃO:

=CONT.SE(A1:A20;”Solteiro”) (no Calc tanto faz se está tudo em maiúsculo ou minúsculo)

Quando você digita aparece uma dica embaixo - antes do ponto e vírgula você seleciona a coluna que deseja fazer a contagem (pode clicar direto na letra para selecionar todas as linhas da coluna) e depois do ponto e vírgula, o critério entre aspas duplas - “Solteiro”, “Casado”, “Divorciado”, etc)


Veja também: Como imprimir em formato de livro no LibreOffice

Atenção para um detalhe:


Para você copiar e colar a fórmula para outra célula, use o cifrão antes das letras: =CONT.SE($A1:$A20;...) Desta forma você mantém fixa a coluna de contagem quando colar em outra célula. 


Basta colar para outra coluna, onde será contados os Casados por exemplo e depois a mesma coisa para Divorciados e assim por diante…

Veja também: Como imprimir PDF em formato de livro

Uma dica extra: 



Mantenha a primeira linha fixa com a função “congelar primeira linha” ou "fixar primeira linha". Assim você terá o cabeçalho da planilha sempre visível quando rolar as linhas.

Para aprofundar seus conhecimentos em Excel, conheça o Curso Online de Excel clicando na imagem abaixo: ⇓⇓⇓

Nenhum comentário:

AD